Problem med emulering av VIC20

Diskussioner om Commodore VIC-20

Moderatorer: Fanta_gbg, e5frog, stonan, Zlasher, Boray

Problem med emulering av VIC20

Inläggav bent » 26 november 2017, 21:23

Hej,

Jag leker lite med C64 Forever med Vice ver 3.1.4.0 och jag har noterat ett problem när jag skriver in kod i basic.
Om jag skriver typ 10 print"hej" och trycker return så sparas raden.
Om jag däremot skriver exempelvis 10 print"hej":print"hej" så sparas inte raden när jag trycker på return, om jag inte stegar upp till raden och trycker på return en gång till.
Problemet verkar dyka upp när jag har kolon i koden.

Någon av er som stött på samma problem?

Med vänlig hälsning
Bent
bent
Erfaren gesäll
Erfaren gesäll
 
Inlägg: 205
Blev medlem: 8 april 2006, 10:00
Ort: Vänersborg

Re: Problem med emulering av VIC20

Inläggav bjonte » 27 november 2017, 07:35

Nej, det där låter väldigt konstigt. Så ska det inte vara.
Användarvisningsbild
bjonte
Stormästare
Stormästare
 
Inlägg: 1858
Blev medlem: 17 april 2006, 23:12

Re: Problem med emulering av VIC20

Inläggav bent » 27 november 2017, 14:40

Nä, lurigt.. prövade att bara starta vice och då fungerar det bra... det blir något knas i C64 Forever gränssnittet.
bent
Erfaren gesäll
Erfaren gesäll
 
Inlägg: 205
Blev medlem: 8 april 2006, 10:00
Ort: Vänersborg

Re: Problem med emulering av VIC20

Inläggav carlsson » 27 november 2017, 22:07

Får du samma fel om du kör x64 genom C64 Forever?
Användarvisningsbild
carlsson
VIC-20 Guru
VIC-20 Guru
 
Inlägg: 2325
Blev medlem: 10 oktober 2007, 16:24
Ort: Västerås


Återgå till VIC-20

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst

Banners

BOA Japon Mediapalatset Nostalgibutiken
Quartex Retro Overlays Retroplay Spel och sånt
Super Motaro Söders Serie & Skivhandel vintagegames.se RG 2016
cron